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Document Formatting 

Save as a Word document (.DOCX) with a descriptive filename 
A descriptive filename that identifies the document or its purpose helps everyone (including 
people with disabilities) locate, open, and switch between documents. In addition, the 
document must be in a “.docx” format. An effort to keep the document title limited to 30 
characters should be made. 

Go to File > Save As 

1) Save as a Word Document (.docx). 
2) Save your document with a descriptive filename. 

 

Add a Title, Subject, Company, and Author 
to the document Properties 
Go to File > Info 

1) Enter the document title  
2) Enter a brief discription of the subject 
3) Enter the company the document was 

created by 
4) Enter the authors name 

Text Formatting 

Font Style and Size 
For users with low vision, fonts should be at least 11 
points and an accessible font should be used such as 
Arial, Tahoma, or Calibri. Avoid decorative fonts. 

Use Styles to Create a Title, Headings for sections 
Headings are used to break-up content and make finding information easier. Assistive 
Technology (AT), such as audible screen readers, cannot infer meaning from just formatting 
(such as bold or underlined text). Styles create a structure that AT can quickly access. Using 
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styles also allows Word to create a table of contents from the document structure. If you have 
more than a few tables in your document you should also include a table caption. 

Go to Home >  Styles and use styles when creating Headings in your document. 

 

To use Styles, you can either: 

1) Click on the style you want and then type your heading, OR  
2) Type your heading and then click on the style you want to use. 

If you have different heading levels (such as Title, Section, Subheading, etc.) that look different, 
you must use a different Style for each type of heading. You can modify Styles so that you can 
create the look and feel you want in your document. 

Table 1: Style Examples 

Heading Type Visual Characteristics Heading Level 

Title 16 pt. font, no indent, bold Heading Level 1 

Section Heading 12 p.t font, indent, bold Heading Level 2 

Subheading 12 pt. font, indent, italicized Heading Level 3 

To modify styles 
1) Create the style you want in the body of the document. 
2) While your cursor is at any place in your heading, right click the style you want to 

modify to match your heading and select ‘Update Heading X to Match Selection’. 

 

Use Words Built-in Features 

Use built-in features to create lists 
Lists are used to break-up and simplify content. Screen readers cannot infer meaning from just 
formatting (a symbol and Tab to line up list itmes). Using built-in list features creates a structure 
that screen readers can identify. 
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Go to Home > Paragraph and use Bullets, Numbering or Multilevel List features when putting 
lists in your document. 

 

To use the built-in list features, you can either: 

1) Click on the list feature you want and then type your list item, OR 
2) Type your list item and then click on the list you want to use. 

Use built-In columns to organize content 
Columns are used to break-up and organize content. When you are using a column layout, you 
must use the built-in column feature rather than creating the appearance of columns by using 
tabs or spaces. Screen readers and AT cannot read information in the correct reading order if 
just tabs or spaces are used. Columns create a structure that screen readers and AT can use to 
read information in the correct order (top to bottom instead of left to right).  

Go to the Layout tab  > Columns when creating columns in your document. 

 

To use Column formatting: 

1) Select (highlight) content you want to make into columns.  
2) Click on Columns. 
3) Click on the icon representing the number of columns you want. 

Use built-in features to create data tables and layout tables 
Data tables are those tables where the information in a cell requires information from a row 
and/or column header to adequately describe the cell's content. If a table is used for placement 
of text and objects, then it is a layout table. Layout tables should be avoided when possible.  

When you create a data tables 
You must use the built-in table feature rather than creating the appearance of a table by using 
tabs or spaces. Keep tables simple (no merged or split cells). If your table has grouped data, 
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consider created different tables for each group instead of separating the groups in one table 
using merged cells. Identify the header and or column row. If you need to create complex data 
tables (data tables with more than one header row, one or more header column, and/or 
merged or split cells), then you must convert the document to PDF format. Complex data tables 
cannot be made accessible in MS Word. 

Go to Insert  > Tables 

 

To create a data table: 

1) Insert the number of columns and rows you need for your data table. 
2) Do not merge or split cells. 
3) Only type headers into the first row or column and identify the header row or column. 

a. Click in any cell within the table and select the Table Design tab > be sure there is 
a check in Header Row and/or First Column depending which have your headers. 

b. If you are using only the first row as column headers, click any cell in the first row 
and select the Layout tab > select the “Repeat header rows” button. 

When creating layout tables 
Layout Tables create a structure that screen readers and AT can use to read information in the 
correct order (left to right then top to bottom). Layout tables should not have a designated 
header row or column. 

Example: 

Table 2: Layout Table 

Session 1 Technical Team 30 min. presentation 

Session 2 Science Team 45 min. presentation 

Use built-in features to create charts 
Ensure that all charts and graphs have a title, legend and axis label associated with them. It is 
also helpful to have descriptive text nearby (perhaps as a caption) or provide a description in 
the text immediately above or below the chart or graph. 

Use built-in features to create page numbers 
Select the Insert tab > click Page Number > choose a style. 
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Use built-in features to create a Table of Contents 
Select the References tab > click the Table of Contents button > choose the style you wish to 
use for your Table of Contents. 

Use built-in features to create Footnotes 
Put your cursor where you want the footnote to appear > Select the References tab > click 
Insert Footnote > type in your footnote. 

Identify distinct languages 
A document can contain sections written in different languages. Identifying distinct languages 
creates a structure that allows AT to identify and read all languages correctly. You do not have 
to set a section language for proper names, technical terms, or foreign words that have become 
part of common use. 

 

To set a different language: 

1) Select (highlight) text written in a different language. 
2) Go to Review > Language > Set proofing Language > choose the appropriate language. 

Images and Graphics 

Adding Alt Text to Non-text Elements 
Screen readers cannot infer meaning from images and other 
objects, therefore, you:  

1) Must add descriptive text to images and other objects 
a. Add Alt-Text to images and other objects OR  
b. Add a caption OR  
c. Add information in surrounding text or in an 

appendix.  
2) Must place objects in line with text so that AT can 

read them in the proper reading order, unless the 
object is marked as decorative 

If adding Alt-Text to images and other objects, you must add: 

1) Text that describes the purpose and/or function for interactive objects, including images 
used as links 

2) If the object includes embedded text, the Alt-Text must match the text verbatim  
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3) If the image does not convey any information or is redundant due to surrounding text, 
the image must be marked as decorative 

To enter Alt-Text, right click on the image and select ‘Edit Alt Text…’. In the Alt Text pane, enter 
a description of the information conveyed in the image. 

If the image is decorative, check the box ‘Mark as decorative’.  

Placing images inline 
Images, object and text boxes must 
be inline with text so that screen 
readers read the content in the 
correct order. If text in text boxes are 
not inline they may be read at the 
bottom of the page because they are 
not ancored in the proper place.  

To place a images or objects in line: 

1) Click on the object 
2) Select the Layout Options  button that apprears at the upper right of the object and 

select the ‘Inline with text’ button, and then move the object to the correct reading 
position. Objects may need to be anchored to their own paragraph line to appear under 
or above text. 

Color Formatting 

Do not use color as the only means to convey meaning or information 
In order to use color accessibly, ensure that text is also present for users who may have vision 
impairments or color blindness. 

Project A ON TIME 

Project B AT RISK 

Project C LATE 

 

Create the required color contrast 
Having a high level of contrast between foreground and background, as well as descriptive text 
and labels, results in more people being able to see and use the content. 
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Example of a non-compliant chart where the two colors used are the same contrast level:

 

The same chart as viewed by someone with the most common form of color blindness: 

 

Compliant version: 

 

Compliant version as viewed by a user with color blindness: 

 

The last chart demonstrates how adding a fill pattern is better than relying on color to convey 
meaning. In this chart we also added text that states the same information gained from the 
chart. 



8 

To check to see if your color contrast is high enough: 

1) Select the chart, image, or shape 
2) Select the Picture Format or Chart Design tab 
3) Select the Color button > Color Saturation (Saturation: 0%) or Change Color to a gray 

color palette 

 

As you can see from the gray image, at least 2 of the pieces of the pie chart look the same 
indicating a higher contrast is needed. Adding data lables to the inside of the chart instead of 
using a legend would also make this chart more accessible, as shown below. 

 

There are many online color contrast checkers that you can use that will tell you if your colors 
pass the accessibility contrast ratio. 
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Miscellaneous 

Ensure information in Headers, Footers is redundant 
Screen readers do not automatically read information in headers/footers and watermarks. 
Therefore, vital information (such as Respond by X Date, CONFIDENTIAL, or Do Not Distribute) 
must also be duplicated at or near the start of the main content area. 

Create descriptive names for links 
It is important to provide names or context for links that describe the destination, function or 
purpose so that AT can correctly identify information. For example, if you have several links and 
you name them all “click here,” then AT will not be able to convey to individuals with disabilities 
information that distinguishes distinct links. 

Ensure that the destination, purpose or function is described in surrounding text or set 
descriptive hyperlink text. 

 

To set hyperlink text: 

1) Type the text in your document that describes the destination, function, and/or 
purpose.  

2) Select the text (highlight) in your document that you want to be a hyperlink 
3) Go to Insert > Link > Insert Link… 

a. If “Existing File or Web Page,” type or copy the accurate URL in Address field. 
b. If “Place in this Document,” click on the appropriate line in “Select a Place in this 

Document.” 
c. If “Create a New Document,” type in the document name in “Name of New 

Document.” 
d. If “Email Address,” type a valid email address in “E-mail address.” 

Exclude flashing objects 
Federal agencies do not typically use flashing objects embedded into MS Word documents. 
Since flashing objects may be a public safety issue for individuals with photosensitive epilepsy 
and there is not typically a compelling business need, flashing objects should be excluded  
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Create accessible embedded files  
If you embed an audio-only, video-only or multimedia file that contains meaningful information 
into your MS Word document, you must also provide additional information so that individuals 
with disabilities have comparable access to the information. 

Table 3: Table Identifying Type of File and Additional Document Required 

Type of File Also include: What is this? 

Audio-only  Accurate and complete transcript  A transcript is a text version of 
exactly what is being said in 
the audio-only file. 

Video-only Accurate and complete text 
description or audio discription 

A description is a text or audio 
version of what is being 
shown in a video-only file. 

Multimedia (audio 
and video) 

Accurate and complete synchronized 
captions and audio descriptions 

Captions are a time-
synchronized text version of 
exactly what is being said 
and/or a description of the 
relevant sounds in the 
multimedia file. 

Audio descriptions are time-
synchronized vocal 
descriptions of what is being 
shown in the multimedia file. 

Alternative accessible version 
Federal agencies have the goal to produce one accessible document for everyone. However, 
there may be times when this is not feasible, so we are required to create an alternative version 
that is accessible, up-to-date and has equivalent content. 
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The Accessibility Checker 
To check the accessibility of your document at any time, on the Review tab under the 
Accessibility group, either: 

1. Select the Check Accessibility button – this will open the Accessibility 
Inspection Results on the right side of your screen. If you leave this pane 
open while working in your document, you’ll be able to see any errors that 
arrise. The list of errors must be corrected and the list of warnings need a 
manual check.  

2. Select the dropdown arrow on the Check Accessibility button and choose any of the 
following: 

a. Check accessibility – this will perform the same function 
as step 1 above 

b. Alt text – this will open the Alt Text pane where you can 
add alt text to any image or object that conveys 
information through other means than text. Select any 
image or object in the document to check its alt text or to 
add alt text 

c. Navigation Pane – this will open the Navigation pane that 
will display the headings in your document and their level 
that is used to create the table of contents and allows users of assistive technology 
to navigate the document 

d. Focus – this will hide everything on your screen but the 
document for easier reading 

e. Options: Accessibility – from here you can choose to 
keep the accessibility checker running while you work 
or have Word generate automated alt text for you as 
well as other options. Keep in mind the automated alt 
text will attempt to describe the image, but alt text 
should describe the purpose or the image or the 
information it is conveying, not a description of the 
image itself. 

Errors can be fixed by selecting the dropdown arrow next to the 
item in error and choose one of the recommended actions, such 
as “Add a description” or “Mark as decorative” for alt text. 

When “Mark as decorative” is selected for non-informational 
objects, the object will be removed from the “Image or object not 
inline” error. 
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Check Your Work 

Does the document utilize recommended fonts (Arial, Tahoma, Calibri)?  
Has the document been formatted using Styles (Heading 1, Heading 2, etc.)?  
Has the document been formatted using Words built-in features such as footnotes, 
page numering, TOC, lists, tables, charts, and columns?  

Do all tables have a logical reading order from left to right, top to bottom?  
Do data tables have the entire first row designated as a “Header Row” in table 
properties? Is First Column chosen if it is a header column? Is the table free of merged 
cells? Is “Repeat as header row at the top of the page” checked? 

 

Does the document have it’s properties set (Title, Subject, Company, and Author)?  
Do all images, shapes, and other objects have Alt-text or marked as decorative?  
Do images/graphics appear crisp and legible?  
Are graphics In Line with text?  
If color is used to convey meaning, is an alternative method also used, e.g., text?  
Do charts have a title, legend, and axis label?  
Do all URLs contain descriptive text and link to correct and active destinations?  
Is the contrast between foreground text and background easy to read?  
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