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Slide Layout and Formatting 

Structural Tags 
Structural tags are unseen labels for the type and structure of content in your PowerPoint 
presentation (slide titles, bulleted and numbered lists, tables, figures, etc., as well as their order 
and hierarchy). Structural tags allow people with disabilities to navigate your document through 
the use of assistive technologies (AT) such as screen readers. Always insert tables, charts, and 
lists using the built-in tools provided in PowerPoint. 

Slide Layout 
Choosing the correct layout slide for each slide will ensure that the content is accessible to 
Assistive Technology (AT). 

To add a new slide to the presentation: 

1) Select the Home tab on the PowerPoint toolbar then click on the New Slide dropdown 
arrow. 

2) Select the slide layout template that matches the type of layout you would like for your 
slide.  

3) The first slide in your presentation should always be the Title Slide. You always have the 
option to move and resize placeholders on your slides to match the layout you are going 
for.  
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You may change the layout of an existing slide at any time by choosing the Layout dropdown 
arrow on the Home tab. 

 

Title Holder 
Always use the Title Holder to create a title for each slide. Each slide title should describe the 
content of the slide. If the content spans multiple slides, repeat the title and add “continued” 
after the title. 

In instances where an image or table takes up the entire area of the slide, a slide title may still 
be included behind the content for users of AT. 

Use of Color and Contrast 

Do Not Use Color As the Only Means to Convey Meaning or Information 
In order to use color accessibly, ensure that text is also present for users who may have vision 
impairments or color blindness. 

Table 1: Example of a Status Layout Table Using Color and Text 

Project A ON TIME 

Project B AT RISK 

Project C LATE 
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Create the Required Color Contrast 
Having a high level of contrast between foreground and background results in more people 
being able to see and use the content. 

Example of a non-compliant chart where the two colors used are the same contrast level: 

 

The same chart as viewed by someone with the most common form of color blindness: 

 

Compliant version with a fill patten added: 

 

Compliant version as viewed by a user with color blindness: 

 

The last chart demonstrates how adding a fill pattern  is better than relying on color to convey 
meaning. In this chart we also added text that states the same information gained from the 
chart. 
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To check to see if your color contrast is high enough: 

1) Select the chart, image, or shape 
2) Select the Picture Format or Chart Design tab 
3) Select the Color button > Change Color Saturation  to Saturation: 0% or Change Color to 

a gray color palette 

 

As you can see from the gray image, at least 2 of the pieces of the pie chart look the same 
indicating a higher contrast is needed. Adding data lables to the inside of the chart instead of 
using a legend would also make this chart more accessible, as shown below. 

 

There are many online color contrast checkers that you can use that will tell you if your colors 
pass the accessibility contrast ratio of 4.5:1. 
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Images and Graphics 

Adding Alt Text to Non-text Elements 
Screen readers cannot infer meaning from images and other objects, therefore, you:  

1) Must add descriptive text to images and other objects 
a. Add Alt-Text to images and other objects OR  
b. Add a caption OR  
c. Add information in surrounding text or in an appendix.  

2) Must place objects in line with text so that AT can read them in the proper reading 
order, unless the object is marked as decorative 

If adding Alt-Text to images and other objects, you must add: 

1) Text that describes the purpose and/or function for interactive objects, including images 
used as links 

2) If the object includes embedded text, the Alt-Text must match the text verbatim  
3) If the image does not convey any information or is redundant due to surrounding text, 

the image must be marked as decorative 

To enter alt text to an image or other non-text element: 

1) Right-click on the image 
2) Select Edit Alt Text… from the menu 
3) In the Alt Text pane, enter a description of the information conveyed in the image 
4) If the image is decorative, check the box Mark as decorative 
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Grouping Images 
Multiple associated images must be grouped as one object.  You can then add alt text that 
describes the whole picture instead of each piece of the puzzle. 

         

      

To group multiple associates images as one object: 

1) Hold the Shift key and click on each object, or drag  your mouse around all objects 
2) On the Picture Format tab, select Group 
3) Ensure all objects should have one solid line 

around them 
4) Right click on the the outline and select Cut 
5) Right click in the empty space you just 

created and choose Picture under Paste Options. 

 

You may now add alt text to your new image. 
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Charts and Graphs 

Chart Requirements 
Every chart must have a title, a legend, and axis labels (if applicable). 
Generally, PowerPoint adds these automatically when you follow the steps 
for creating charts and graphs. To add or edit chart elements: 

1) Click once anywhere in the chart. This activates the following two 
chart Tools tabs on the PowerPoint toobar: Chart Design and Format 

2) Select the Chart Design tab, then select Add Chart Element 
3) Select the element to add or edit 

Concept Maps, Flow Charts, and Algorithms 
Because AT does not recognize text within shapes and sometimes has troubles reading data in 
charts and tables, it is a good idea to include a layout or summary with complex charts. Concept 
maps, flow charts, and algorithms that are created using shapes with text inserted must be 
grouped and converted into an image (see “Grouping images” above). Alt text should then be 
entered in the form of a summary of the data presented (the key take-away) or enter an outline 
following the image. You may also hide it behind the image where sighted users can’t see it. 
The image can then be given an empty alt text so AT will read the outline and skip the image. 

The next three pages show some examples of outlines and a summary. 

Create a summary for your chart 

 
Alt-text = “Bar chart for data comparing men vs. women across classes. See summary below” (If 
the summary is short you can insert it into the alt-text instead of having it follow the chart). 
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Summary 
The numbers show that /r/ dropping becomes more common in lower classes (lower 
percentages of final /r/), but that women consistently preserve more /r/’s then men across 
social classes. 
That is, women are more likely than men to approach standard English across social classes. 

Create an outline of your chart 

 
Alt-text = “Concept map – See outline after image”. Again, you can also enter the outline into 
the alt text for the chart/image. 

Teaching with Technology Portfolio 

1. Teaching Philosophy 
2. Courses Taught (can include course descriptions and syllabi) 
3. Reflections on Technology 
4. Samples 

a. Multimedia Sample 
b. Student Communication 
c. Active Learning 
d. Class Presentation 
e. Links for Students 
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Alt text = “Flow chart with title: I need a Caption. See outline after image” 
Outline Description 

Title: "I Need a Caption" 
Top of chart begins Q: "Did you shoot this video?" 

1. If "No" to shooting video, then Q: "Is it licensed?" 
a. If "Yes", then Q: "Can you buy a transcript?" 

i. If "Yes", then "Buy Transcript," then "Transcript Complete" 
2. If "Yes to shooting video, then Q: "Do you have a script?" 

a. If "Yes" to script, then "Use Shooting Script," then "Transcript Complete" 
b. If "Not" to script, then "Make a Transcript (3 Options)" 

i. "Pay A Vendor" then "Transcript Complete" 
ii. "Hire a Typist" then "Transcript Complete" 

iii. "Speech Recognition?" then "Transcript Complete" 
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Create an outline for your algorithm 

 

Alt-text = “Clinical algorithm diagram – Outline to follow” 

Outline Description 

1. Person injured with head trauma resulting in alteration or loss of consciousness 
2. Urgent/emergent conditions identified? 

A. If “Yes”,  refer to emergency evaluation and treatment 
B. If “No”, Evaluate for severity of TBI based on history 

I. If “Yes”, consult with TBI specialist; Exit Algorithm 
II. If “No”, Diagnosis of concussion/mTBI: Are symptoms present? 

i. If “Yes”, Is person currently deployed on military or combat 
operation? 

a. If “Yes”, follow DoD policy guidance for management of 
mTBI/concussion in the deployed setting 

b. If “No”, go to Algorithm B Management of Symptoms 
Persisting > 7 days 

ii. If “No”, Provide education and access to information regarding 
concussion/mTBI (See section on educatioinal resources). Provide 
usual care. Follow-up as indicated. 
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Tables 
To create a table that is accessible to AT you need to keep in mind that a screen reader will read 
a table from left to right and top to bottom. It helps when thinking of a layout for your table to 
read the data yourself in this way to see if it makes sense.  

Use Built-In Features to Create Data Tables and Layout Tables 
Data tables are those tables where the information in a cell requires information from a row 
and/or column header to adequately describe the cell's content. If a table is used for placement 
of text and objects, then it is a layout table. Layout tables should not have a header row and/or 
column.  

When you create a data table 

You must use the built-in table feature rather than creating the appearance of a table by using 
tabs or spaces. Keep tables simple (avoid merged or split cells). Identify the header and or 
column row. 

Go to Insert  > Tables 
 

To create a data table: 

1) Insert the number of columns and rows you 
need for your data table. 

2) Avoid merged or split cells. 
3) Only type headers into the first row  or column and identify the header row or column. 

a. Click in any cell within the table and select the Table Design tab > be sure there is 
a check in Header Row and/or First Column depending which have your headers. 

b. If you are using only the first row as column headers, click any cell in the first row 
and select the Layout tab > select the “Repeat header rows” button. 

When creating layout tables 

Layout Tables create a structure that screen readers and AT can use to read information in the 
correct order (left to right then top to bottom). Layout tables should not have a designated 
header row or column. 

Example - Table 2: Layout Table 

Session 1 Technical Team 30 min. presentation 

Session 2 Science Team 45 min. presentation 
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Reading Order 
Reading order is very important to users using AT. If the reading order is off, which happens 
frequently in PowerPoint, the slide content will not make sense. 

To check the reading order of each slide 
On the Review tab select the dropdown arrow on the Check Accessibility button and choose 
Reading Order Pane. Select each item in the Reading Order pane to see if the oder is correct. 
The order can be changed by dragging items to their correct place or selecting the item to move 
and using the up and down arrows at the top of the list.  

You can also take the check mark off of items that you want to mark as decortive on the slide so 
that screen reader software skips the content. 

Miscellaneous 

Fonts 
Use fonts that are easy to read such as Ariel, Tahoma, or Calibri. The minimum font size in 
PowerPoint 14 if bold or 18 if regular. This does not apply to reference slides or other slides 
that are meant to be accessed after the presentation. 

Flashing, Flickering, or Animation 
Do not use flashing, flickering, or animated text as this can cause siezures in some people. Slide 
transitions should not be used. Animation should be avoided at all times with the axception of 
“On-click” text animation. On-click is when a new line of text appears in the presentation when 
you click your mouse instead of advancing to the next slide. 

Hyperlinks 

To set hyperlink text: 

1) Type the text in your document that describes the destination, function, and/or 
purpose.  

2) Select the text (highlight) in your document that you want to be a hyperlink 
3) Go to Insert > Link > Insert Link… 

a. If “Existing File or Web Page,” type or copy the accurate URL in Address field. 
b. If “Place in this Document,” click on the appropriate line in “Select a Place in this 

Document.” 
c. If “Create a New Document,” type in the document name in “Name of New 

Document.” 
d. If “Email Address,” type a valid email address in “E-mail address.” 
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Create Accessible Embedded Files  
If you embed an audio-only, video-only or multimedia file that contains meaningful information 
into your presentation, you must also provide additional information so that individuals with 
disabilities have comparable access to the information. 

Table 3: Table Identifying Type of File and Additional Document Required 

Type of File Also include: What is this? 

Audio-only  Accurate and complete transcript  A transcript is a text version of 
exactly what is being said in 
the audio-only file. 

Video-only Accurate and complete text 
description 

A description is a text version 
of what is being shown in a 
video-only file. 

Multimedia (audio 
and video) 

Accurate and complete synchronized 
captions and audio descriptions 

Captions are a time-
synchronized text version of 
exactly what is being said 
and/or a description of the 
relevant sounds in the 
multimedia file. 

Audio descriptions are time-
synchronized descriptions of 
what is being shown in the 
multimedia file. 
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Alternative Accessible Version 
Federal agencies goal should be to produce one accessible document for everyone. However, 
there may be times when this is not feasible, so we are required to create an alternative version 
that is accessible, up-to-date, and has equivalent content.  

Add a Title, Subject, Company, and Author 
to the document Properties 
Go to File > Info 

1) Enter the document title  
2) Enter a brief description of the subject 
3) Enter the company the document was 

created by 
4) Enter the authors name 

Check Your Work 
 

Does every slide have a title and all text is visible in Outline View?  
When tabbing through each slide, is the reading order correct?  
Do all non-text elements have alt text?  
Does the document utilize recommended fonts and font size?  
Do all tables have a logical reading order, left to right and top to bottom?  
If color is used to convey meaning, is an alternative method also used?  
Is the contrast between foreground text and background easy to read?  
Have the documents properties been filled out?  
Does the document pass an accessibility check?  
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The Accessibility Checker 
To check the accessibility of your document at any time, on the Review tab under the 
Accessibility group, either: 

1. Select the Check Accessibility button – this will open the Accessibility 
Inspection Results on the right side of your screen. If you leave this pane 
open while working in your document, you’ll be able to see any errors that 
arrise. The list of errors must be corrected and the list of warnings need a 
manual check.  

2. Select the dropdown arrow on the Check Accessibility button and choose any of the 
following: 

a. Check Accessibility – this will perform the same function 
as step 1 above. 

b. Alt text – this will open the Alt Text pane where you can 
add alt text to any image or object that conveys 
information through other means than text. Select any 
image or object in the document to check its alt text or 
to add alt text. 

c. Reading Order Pane – this will open the Reading Order 
Pane that will display each element on the slide in the 
order in which it will be read. From here you can change 
the reading order or make elements as decorative so 
screen reader software will skip decorative elements. 

d. Options: Accessibility – from here you can choose to 
keep the accessibility checker running while you work 
or have Word generate automated alt text for you as 
well as other options. Keep in mind the automated alt 
text will attempt to describe the image, but alt text 
should describe the purpose or the image or the 
information it is conveying, not a description of the 
image itself. 

Errors can be fixed by selecting the dropdown arrow next to the item in error and choose one 
of the recommended actions, such as “Add a description” or “Mark as decorative” for alt text. 


	PowerPoint Accessibility Guide
	Table of Contents
	Slide Layout and Formatting
	Structural Tags
	Slide Layout

	Title Holder
	Use of Color and Contrast
	Do Not Use Color As the Only Means to Convey Meaning or Information
	Create the Required Color Contrast

	Images and Graphics
	Adding Alt Text to Non-text Elements
	Grouping Images

	Charts and Graphs
	Chart Requirements

	Concept Maps, Flow Charts, and Algorithms
	Create a summary for your chart
	Summary
	Create an outline of your chart
	Create an outline for your algorithm

	Tables
	Use Built-In Features to Create Data Tables and Layout Tables

	Reading Order
	To check the reading order of each slide

	Miscellaneous
	Fonts
	Flashing, Flickering, or Animation
	Hyperlinks
	Create Accessible Embedded Files
	Alternative Accessible Version
	Add a Title, Subject, Company, and Author to the document Properties

	Check Your Work
	The Accessibility Checker


